@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > ACL コンソールロギング(その1)

 Amazon

@network Cisco・アライド実機で学ぶ
◆ACL コンソールロギング(その1)

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク


◆ACL コンソールロギング(その1)

ここでは、ACL(アクセスコントロールリスト)のロギングオプションを紹介してゆきます。

ネットワーク構成は、下図の通りです。

 サーバは、「サーバの動作をエミュレートするソフト(鯖男)」で代用します。もちろん、この演習用サーバを構築してもかまいません。


まずは、R_Aを設定します。

●R_Aの設定
!
hostname R_A
!
enable password cisco
!
interface Ethernet0
 ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0
 ip address 192.168.2.1 255.255.255.0
!
line vty 0 4
 password cisco
 login
!
end

PC1からのみサーバにアクセス許可するACLを作成します。

R_A(config)#access-list 100 permit tcp host 192.168.1.2 host 192.168.2.2 eq www
R_A(config)#access-list 100 permit tcp host 192.168.1.2 host 192.168.2.2 eq telnet
R_A(config)#access-list 100 deny ip any any
R_A(config)#int e0
R_A(config-if)#ip access-group 100 in


◆PCからサーバにアクセスする

・PC1から、サーバにWeb接続します。
・PC1から、サーバにTelnet接続します。

PC1からサーバへの接続は共に成功します。

・PC2から、サーバにWeb接続します。
・PC2から、サーバにTelnet接続します。

PC1からサーバへの接続は共に失敗します。


◆show access-lists

「show access-lists」コマンドで、ACLと関連する統計を表示します。

●show access-listsの出力
R_A#show access-lists
Extended IP access list 100
    10 permit tcp host 192.168.1.2 host 192.168.2.2 eq www (27 matches)
    20 permit tcp host 192.168.1.2 host 192.168.2.2 eq telnet (4 matches)
    30 deny ip any any (399 matches)

「show access-lists」コマンドの出力は、各access-listsラインが一致した回数を表しています。

次の「ACL コンソールロギング(その2)」で、ロギングオプションを設定してゆきます。





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
ACL(アクセスリスト)とは
ACL(ワイルドカードマスク)
ACL(host・anyキーワード・省略)
ACLの仕組・動作
標準ACL
拡張ACL
ACLの検証
拡張ACL
ACLの検証
名前付き標準IPアクセスリスト
名前付き拡張IPアクセスリスト
ACL アクセスクラス(access-class)
ACL(ICMP)
ACL(ルータの発行コマンド時の注意)
ACLの配置について
ACL(established)
ACL コンソールロギング(その1)
ACL コンソールロギング(その2)
ACL(VLAN間をフィルタリング)その1
ACL(VLAN間をフィルタリング)その2
ACLとNAT(その1)
ACLとNAT(その2)
ACLとSyslogサーバへの記録(その1)
ACLとSyslogサーバへの記録(その2)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.