@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > ACLとSyslogサーバへの記録(その2)

 Amazon

@network Cisco・アライド実機で学ぶ
◆ACLとSyslogサーバへの記録(その2)

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク


◆ACLとSyslogサーバへの記録(その2)

ACLとSyslogサーバへの記録(その1)」の続きです。

ネットワーク構成は、下図の通りです。



◆Syslogサーバに接続するための設定をR1ルータで行います

 Syslogサーバを利用するた場合、正しい時刻を設定する必要があります。それは、時刻が正しくなければ、ログとして意味を失ってしまうからです。Syslogメッセージに正しい日時を記録することは極めて重要なことです。

ルータに正しい日時を設定します。

R1#clock set 01:10:00 oct 20 2011

時間帯を設定します。時間帯の名前と補正地を設定します。

R1(config)#clock timezone jst 9

ルータのタイムスタンプサービスを有効にします。

R1(config)#service timestamps

ルータ上でSyslogメッセージがSyslogサービスへ送信されるようにします。

R1(config)#logging 192.168.1.2


PC1からR2にWeb接続を行います

 ブラウザを起動して、URLに「http://192.168.2.2/」と入力します。表示されたWebページのリンクをクリックし、閲覧します。

Syslogサーバを確認します。


SyslogメッセージがSyslogサービスへ送信されていることが確認できます。

●R1の設定
!
hostname R1
!
interface Ethernet0
 ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0
 ip address 192.168.1.1 255.255.255.0
 ip access-group 100 in
!
logging 192.168.1.2
access-list 100 permit tcp host 192.168.1.3 host 192.168.2.2 eq www log
!

●R2の設定
!
hostname R2
!
interface Ethernet0
 ip address 192.168.2.2 255.255.255.0
!
ip http server
!





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
ACL(アクセスリスト)とは
ACL(ワイルドカードマスク)
ACL(host・anyキーワード・省略)
ACLの仕組・動作
標準ACL
拡張ACL
ACLの検証
拡張ACL
ACLの検証
名前付き標準IPアクセスリスト
名前付き拡張IPアクセスリスト
ACL アクセスクラス(access-class)
ACL(ICMP)
ACL(ルータの発行コマンド時の注意)
ACLの配置について
ACL(established)
ACL コンソールロギング(その1)
ACL コンソールロギング(その2)
ACL(VLAN間をフィルタリング)その1
ACL(VLAN間をフィルタリング)その2
ACLとNAT(その1)
ACLとNAT(その2)
ACLとSyslogサーバへの記録(その1)
ACLとSyslogサーバへの記録(その2)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.