@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNP) > HSRP(二重化 その3)

 Amazon
@network Cisco・アライド実機で学ぶ
◆HSRP(二重化 その3)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。



HSRP(二重化 その2)     
前へ  次へ
HSRP(二重化 その4)

◆HSRP(二重化 その3)

ここでは、下のネットワーク構成でHSRPを設定してゆきます。



●Router_BのHSRPの設定

Router_B(config)#interface ethernet 0/0
Router_B(config-if)#standby 1 ip 192.168.1.254

●Router_CのHSRPの設定

Router_C(config)#interface ethernet 0/0
Router_C(config-if)#standby 1 ip 192.168.1.254
Router_C(config-if)#standby 1 priority 255

Router_B、Router_Cにおいて、HSRPグループ1に「192.168.1.254」の仮想IPアドレスを設定します。
Router_Bのプライオリティ値は設定しないので、デフォルト値の100になります。
Router_Cのプライオリティ値は、255を設定しています。

Activeルータは以下のルールで選出されます。

1.プライオリティ値の高い方がActiveルータに選出される。
2.プライオリティ値が同じ場合、大きいIPアドレスを持つルータがActiveルータに選出される。

プライオリティ値の大きいRouter_CがActiveルータに選出されます。


各ルータの設定は、以下のようになります。
※Router_AのE0インタフェースを強制的にUPさせるために「no keepalive」コマンドを設定しておきます。

●Router_Aの設定
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname Router_A
!
enable password cisco
!
ip subnet-zero
!
interface Ethernet0
 ip address 10.0.0.1 255.0.0.0
 no keepalive
!
interface Serial0
 ip address 172.16.0.2 255.255.0.0
 bandwidth 64
 clockrate 64000
!
interface Serial1
 ip address 172.17.0.2 255.255.0.0
 bandwidth 64
 clockrate 64000
!
router ospf 1
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end


●Router_Bの設定
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_B
!
enable password cisco
!
ip subnet-zero
!
interface Ethernet0/0
 ip address 192.168.1.1 255.255.255.0
 standby 1 ip 192.168.1.254
!
interface Serial0/0
 bandwidth 64
 ip address 172.16.0.1 255.255.0.0
!
router ospf 1
 passive-interface Ethernet0/0
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
no scheduler allocate
end


●Router_Cの設定
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_C
!
enable password cisco
!
ip subnet-zero
!
interface Ethernet0/0
 ip address 192.168.1.2 255.255.255.0
 standby 1 priority 255
 standby 1 ip 192.168.1.254
!
interface Serial0/0
 bandwidth 64
 ip address 172.17.0.1 255.255.0.0
!
router ospf 1
 passive-interface Ethernet0/0
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
no scheduler allocate
end

これで、HSRPの基本的な設定は、完了です。

続きは、次の「HSRP(二重化 その4)」で、設定したHSRPを検証してゆきます。


HSRP(二重化 その2)     
前へ  次へ
HSRP(二重化 その4)

<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
HSRP(二重化 その1)
HSRP(二重化 その2)
HSRP(二重化 その3)
HSRP(二重化 その4)
HSRP(二重化 仮想MACアドレス その5)
HSRP(二重化 検証コマンド その6)
HSRP(二重化 Activeルータの選出 その7)
HSRP(プリエンプト その1)
HSRP(プリエンプト その2 preemptコマンド)
HSRP(インタフェーストラッキング その1)
HSRP(インタフェーストラッキング その2)
HSRP(インタフェーストラッキング その3)
HSRP(Multiple HSRP その1)
HSRP(Multiple HSRP その2)
HSRP(Multiple HSRP その3)
HSRP(Multiple HSRP その4)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.