@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > 索引・Ciscoコマンドリファレンス(S)

スポンサードリンク
@network Cisco・アライド実機で学ぶ
◆索引・Ciscoコマンドリファレンス(S)
スポンサードリンク

英数字・A−B C−D E−H I−J K−M N−O P−R  T−Z

■ S

Serialコネクタ・ケーブル
スマートシリアル、DB60などがあります。
service password-encryption コンソールや仮想端末などのパスワードを暗号化して表示したい場合に使用する。
setup 特権モードでsetupコマンドを入力するとセットアップモードに移行します。
Setupモード ルータに設定が空の場合、Setupモードが起動します。
show access-lists 作成した、全プロトコルのアクセスリストを表示する。
show cdp CDPの送信間隔やホールドタイムを確認するコマンド。
show cdp entry * 「show cdp neighbors detail」コマンドと同等のコマンド。
show cdp interface CDPが動作している指定インタフェースの情報を表示します。
show cdp neighbors 隣接情報の要約を表示する。
show cdp neighbors detail 隣接情報の詳細を表示する。
show controllers serial <インタフェース名> <インタフェース番号> どちらが、DCE、DTEであるのか確認できるコマンド。
show flash flashの中身を確認する。
show frame-relay lmi LMIトラフィックの統計を確認する。
show frame-relay map フレームリレーマップを確認する。
show frame-relay pvc ローカルDLCI、フレームリレー網内の輻輳状態を知るための「FECN」、「BECN」のパケット数などを確認する。
show history コマンド履歴を表示させる。
show interfaces インタフェースのステータスを表示するコマンド。
show interfaces {インタフェース名} {インタフェース番号} 特定のインタフェースだけのスタータスを確認するコマンド。
show interface {ポート番号} switchport ポートのモード、トランクのカプセル化、プルーニングに関する情報など、VLAN設定に関する情報の確認が行えます。
show ip access-lists 作成した全てのIPアクセスリストを確認することができます。
show ip eigrp neighbors EIGRPのネイバーテーブルを表示する。
show ip eigrp topology EIGRPのトポロジーテーブルを表示します。
show ip eigrp topology all-links EIGRPのトポロジーテーブル内の全てのルートを表示します。
show ip interface インタフェースに設定されているIP情報を表示する。
show ip interface brief ルータに搭載されている全てのインタフェースのステータスを要約して表示することができます。
show ip nat statistics アドレス変換に関する統計を表示するコマンド。
show ip nat translations NATテーブルを確認する。
show ip ospf interface OSPFを有効にしているインタフェースの情報を確認する。
show ip ospf neighbor OSPFネットワークの隣接関係、プライオリティ、Stateに関する情報を確認する。
show ip protocols 稼働中のルーティングプロトコルを確認するコマンド。
show ip rip database RIPに関するデータベース情報を表示する。
show ip route ルーティングテーブルを確認するコマンド。
show mac-address-table MACアドレステーブルを表示する。
show mac-address-table aging-time エージングタイマ値を確認する。
show mac-address-table {dymanic | static | secure} 指定したタイプ(Dynamic、Static、Secure)のMACアドレステーブルだけを表示する。
show protocols ルータで現在稼動しているネットワーク層のプロトコルを確認するコマンド。
show port security 設定したポートセキュリティを確認する。
show sessions 中断しているTelnetセッションを確認する。
show spanning-tree スパニングツリーテーブルを確認する。
show spanning-tree brief スパニングツリーテーブルを確認する。
show users 自分のルータにログインしているセッションを確認するコマンド。
show version IOSの名前、Flashの容量、コンフィグレーションレジスタの内容が確認できます。
show vlan VLAN番号、VLAN名を確認する。
show vlan brief VLAN情報の要約を表示する。
show vlan name {VLAN名} VLAN名を指定して、指定したVLANだけの情報を表示する。
show vtp status VTPのステータス情報を表示します。
shutdown インタフェースを無効化する。
spanning-tree cost {コスト値} スパニングツリーにおいて、ポートのコストを変更する。
spanning-tree portfast Cisco独自の機能で、PCなどのエンド端末を接続するポートに設定できます。
spanning-tree uplinkfast Cisco独自の機能で、ブロッキング状態にあるポートを直ぐにフォワーディング状態にします。
spanning-tree vlan {VLAN番号} priority {プライオリティ値} スイッチのプライオリティをプライオリティを変更する。
speed ポートの動作速度を変更する。
STP スパニングツリープロトコルは、IEEE 802.1dとして標準化されています。
successor サクセサ。EIGRPにおけるプライマリルート。
SVC 相手先選択接続
switchport access vlan {vlan番号} ポートにVLANを割り当てる。
switchport mode access ポートをアクセスポートに指定する。
switchport mode trunk ポートをトランクポートに指定する。
switchport port-security ポートセキュリティを有効にする。
switchport port-security maximum 最大接続数を変更する。
switchport trunk encapsulation {dot1q | isl} Catalyst2900XLスイッチでは、トランキングプロトコルに、IEEE802.1Q、ISLが使用できるので、カプセル化の指定が必要です。
Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.