@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > 索引・Ciscoコマンドリファレンス(I−J)

スポンサードリンク
@network Cisco・アライド実機で学ぶ
◆Cisco索引・コマンドリファレンス(I−J)
スポンサードリンク

英数字・A−B C−D E−H I−J K−M N−O P−R  T−Z

■ I

i
ROMモニタモードで再起動を指示する。
IEEE802.1Q Ethernetフレームの内部にタグを埋め込みます。この埋め込んだタグを見て、どのVLANからのフレームであるかを識別します。
interface {タイプ}{ポート番号} インタフェースコンフィグレーションモードに切り替える。
interface {タイプ}{スロット番号}/{ポート番号} インタフェースコンフィグレーションモードに切り替える。
interface {タイプ}{スロット番号}/{ポート番号}.{サブインタフェース番号} {point-to-point | multipoint} サブインタフェースを作成する。
interface fastEthernet 0/{番号} Catalyst2950スイッチのインタフェースコンフィグレーションモードへの移行。
interface vlan 1 スイッチにIPアドレスを設定する。
Internal OSPFルータの役割。タイプ内部ルータ(Internal Router)
Inverse ARP フレームリレーネットワークにおいて、DLCIからIPアドレスなど問い合わせるために使われるプロトコル
ip access-group インターフェースにアクセスリストを適用する。
ip access-list extended 名前付き拡張IPアクセスリストを作成する。
ip access-list standard 名前付き標準IPアクセスリストを作成する。
ip address <IPアドレス> <サブネットマスク> インタフェースにIPアドレスを設定する。
ip classless クラスレスルーティングとデフォルトルートを有効にします。
ip default-gateway デフォルトゲートウェイを設定する。
ip default-network 「ip default-network」コマンドで指定したネットワークへのルートがデフォルトルートになります。
ip dhcp excluded-address DHCPプールの中から除外するIPアドレスを設定する。
ip hello-interval eigrp EIGRPにおいてHello間隔を設定する。
ip helper-address ブロードキャストパケットを特定のサーバにユニキャストする。
ip hold-time eigrp EIGRPにおいてホールドタイムを設定する。
ip host IPアドレスではなく、ホスト名で指定をしたい場合に指定するコマンド。
ip http port {ポート番号} HTTPサービスのポート番号を変更する。
ip http server HTTPサービスを有効にする。
IEEE802.1D スパニングツリープロトコルは、IEEE 802.1Dとして標準化されています。
IEEE802.1W 通称、RSTP(ラピッドスパニングツリープロトコル)と呼ばれています。
ip nat inside 内部ローカルネットワークの設定。
ip nat inside source list ダイナミックNATとアクセスリストをマッピングする。
ip nat inside source list {番号} interface {インタフェース名} overload PATとアクセスリストをマッピングする。
ip nat inside source static スタティックNATを設定する。
ip nat outside 外部グローバルネットワークの設定。
ip nat pool {プール名} {開始IPアドレス} {終了IPアドレス} netmask {サブネットマスク} NATにおいてプールを作成するコマンド。
ip ospf authentication-key OSPFの認証。クリアテキストによるパスワード認証を行う。
ip ospf cost OSPFのリンクのコスト値を手動で設定する。
ip ospf dead-interval OSPFにおいて、Dead間隔を変更する。
ip ospf hello-interval OSPFにおいて、Hello間隔を変更する。
ip ospf message-digest-key OSPFの認証。メッセージダイジェストによるパスワード認証を行う。
ip ospf priority OSPFで、プライオリティをデフォルト値の1から変更する。
ip rip receive version インタフェースで受信するRIPパケットの制御コマンド。
ip rip send version インタフェースで送信するRIPパケットの制御コマンド。
ip route スタティックルートを設定する。
ip route 0.0.0.0 0.0.0.0 {ネクストホップ} デフォルトルートを設定する。
ip route {ネットワーク} {サブネットマスク} {ネクストホップ|インタフェース} {AD値} スタティックルートにアドミニストレーティブディスタンスを設定する。フローティングスタティックの設定などに。
ip subnet-zero サブネット0を使う。
ip summary-address eigrp EIGRPにおいて、手動で要約ルートを定義する。
ISDN BRI ISDN(Integrated Services Digital Network:総合デジタル通信網)を使用したダイヤルアップ接続に使います。
ISL EthernetフレームをISLでカプセル化を行い、ISLヘッダ内の「VLAN ID」フィールドで、どのVLANからのフレームであるかを識別する。
■ J
Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.