@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNP) > URLフィルタリング(その2)

 Amazon
@network Cisco・アライド実機で学ぶ
◆URLフィルタリング(その2)

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。


◆URLフィルタリング(その2)

URLフィルタリング(その1)」の続きです。

ここでは、Router_Aの基本設定を行ってゆきます。

ネットワークの構成は、下図の通りです。

※ブロードバンドルータには、IPマスカレードの設定をしておきます。


◆基本設定

まずは、ルータの名前を付けたり、パスワードを設定したり、インターフェイスにIPアドレスを設定してゆきます。

●基本設定(ホスト名・パスワード・インターフェイス)
Router(config)#hostname Router_A
Router_A(config)#enable password cisco
Router_A(config)#line vty 0 4
Router_A(config-line)#password cisco
Router_A(config-line)#login
Router_A(config-line)#exit
Router_A(config)#int e0
Router_A(config-if)#ip address 192.168.2.1 255.255.255.0
Router_A(config-if)#no shutdown
Router_A(config-if)#exit
Router_A(config)#int f0
Router_A(config-if)#ip address 192.168.1.1 255.255.255.0
Router_A(config-if)#no shutdown
Router_A(config-if)#exit


◆デフォルトルートの追加

インターネットへのルートを全て、デフォルトルートで解決します。

Router_Aにデフォルトルートの設定を行います。

●デフォルトルートの設定
Router_A(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.254

これで、Router_Aの基本設定は完了です。

ここまでのRouter_Aの設定を確認しておきます。

●Router_Aの設定
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_A
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
interface Ethernet0
 ip address 192.168.1.1 255.255.255.0
 half-duplex
!
interface FastEthernet0
 ip address 192.168.2.1 255.255.255.0
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.1.254
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

URLフィルタリングの設定を行う前に、PC_Aからインターネットへ接続できるかどうかの確認を行ってみます。

続きは、次の「URLフィルタリング(その3)」で、説明してゆきます。



スポンサードリンク


<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連コンテンツ>
URLフィルタリング(その1)
URLフィルタリング(その2)
URLフィルタリング(その3)
URLフィルタリング(その4)
URLフィルタリング(その5)
URLフィルタリング(その6)
URLフィルタリング・部分ドメインの指定(その1)
URLフィルタリング・部分ドメインの指定(その2)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.