@network Cisco・アライド実機で学ぶ > YAHAMAルータ実機で学ぶ > 外部経路による経路導入RIP→OSPF(その1)

 Amazon
@network Cisco・アライド実機で学ぶ
◆外部経路による経路導入RIP→OSPF(その1)

※動作確認は、YAMAHA RTX1000ルータで確認しています。コマンド、出力結果、動作は、機種、ファームウェアのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。



◆外部経路による経路導入RIP→OSPF(その1)

ここでは、外部経路による経路導入を紹介してゆきます。

ネットワーク構成は、下図の通りです。


OSPFにRIPで学習した経路を導入します。

検証に使用するルータは、以下の通りです。

RAルータ・・・Cisco1710
RBルータ・・・YAMAHA RTX1000
RCルータ・・・YAMAHA RTX1000

まずは、経路導入の設定以外を行います。

各ルータのルーティングプロトコルは、以下の通りです。

RAルータ・・・RIP
RBルータ・・・RIP、OSPF
RCルータ・・・OSPF

●RAの設定
!
interface Loopback0
 ip address 10.0.0.1 255.0.0.0
!
interface Loopback1
 ip address 20.0.0.1 255.0.0.0
!
interface Loopback2
 ip address 30.0.0.1 255.0.0.0
!
interface FastEthernet0
 ip address 192.168.1.1 255.255.255.0
 speed auto
!
router rip
 network 10.0.0.0
 network 20.0.0.0
 network 30.0.0.0
 network 192.168.1.0
!

●RBの設定
console prompt RB
ip lan1 address 192.168.1.2/24
ip lan2 address 192.168.2.1/24
ip lan2 ospf area backbone
rip use on
ospf use on
ospf area backbone
ospf configure refresh

●RCの設定
console prompt RC
ip lan1 address 192.168.3.1/24
ip lan2 address 192.168.2.2/24
ospf use on
ospf area backbone
ip lan1 ospf area backbone
ip lan2 ospf area backbone
ospf configure refresh

この続きは、次の「外部経路による経路導入RIP→OSPF(その2)」で、確認してゆきます。

経路と優先度(その3)」 ← 前項 | 次項 → 「外部経路による経路導入RIP→OSPF(その2)





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
CCENT(ICND1)実機で学ぶ
ICND2実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
CCENT・CCNA無線実機で学ぶ
アライドテレシス実機で学ぶ
YAMAHAルータ実機で学ぶ
TCP/IP入門・無料ネットワークツール
PLCでホームネットワーク構築

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.