@network Cisco・アライド実機で学ぶ > SDMで設定する(Cisco実機で学ぶ) > サイト間VPN(その1)

 Amazon
@network Cisco・アライド実機で学ぶ
◆サイト間VPN(その1)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。


◆サイト間VPN(その1)

SDMでは、次のVPNが設定できるようになっています。

●サイト間VPN
●Easy VPNリモート
●Easy VPNサーバ
●ダイナミック マルチポイントVPN
●SSL VPN

ここでは、SDMを使用して、サイト間VPNの設定を行ってゆきます。

※サイト間VPNは、IOSが対応していなければ、設定することはできません。

 CLIでのVPNの設定については、「VPN(VPNとは)」〜「VPN(トンネル・エンドポイント・ディスカバリ 7)」で紹介しています。VPNの詳細に関しては、そちらを参考にしてみて下さい。

 VPNとは、インターネットを経由して構築される仮想的なプライベートネットワークのことです。このVPNを経由することによって、離れた拠点のLAN同士を、インターネット経由することによって、まるでLANで接続しているかのように接続することができます。

 インターネットは、不特定多数の人が利用する公衆回線です。インターネット上に流れるデータは、盗聴される恐れがあります。そこで、インターネットVPNでは、IPsecを使用して、通信内容の暗号化を行い、機密性の高いデータを通信を可能にしています。

その為、機密を保持したまま、遠隔地のネットワーク同士をLANを接続することができます。

 VPNの接続は、初心者にとって少々敷居の高い設定となるのですが、SDMを使用するとウィザード形式で、指示に従うことで簡単にVPNを設定することができます。

それでは、以下のネットワーク構成で、VPNを設定してゆきます。



◆SDMでルータを設定できるようにする

まずは、Router_A、Router_BをSDMで設定できるように設定してゆきます。

●Router_A

PC_A上からRouter_AをSDMで操作できるように設定します。

この作業は、CLIで行う必要があります。

Routerのグローバル設定モードから下の設定を流し込みます。

interface f0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
ip http server
ip http secure-server
ip http authentication local
username cisco privilege 15 password 0 cisco
line vty 0 4
privilege level 15
login local
transport input telnet
exit

※ユーザアカウントは、ルータへ接続時に変更するように求められます。ここでは、ユーザ名に「ccnaccnp」をパスワードに「ccnaccnp」を設定するものとして、説明しててゆきます。

これで、PC_A上からSDMでRouter_Aを管理できるようになります。


●Router_B

PC_B上からRouter_BをSDMで操作できるように設定します。

この作業は、CLIで行う必要があります。

Routerのグローバル設定モードから下の設定を流し込みます。

interface f0
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
ip http server
ip http secure-server
ip http authentication local
username cisco privilege 15 password 0 cisco
line vty 0 4
privilege level 15
login local
transport input telnet
exit

※ユーザアカウントは、ルータへ接続時に変更するように求められます。ここでは、ユーザ名に「ccnaccnp」をパスワードに「ccnaccnp」を設定するものとして、説明しててゆきます。

これで、PC_B上からSDMでRouter_Bを管理できるようになります。


◆基本設定

インターフェースへのIPアドレスの割り当て、ルータ名の変更は、省略します。

インターフェイスの設定(その1)
ルータの名前を変更する(hostname)

を参考にして下さい。

下準備ができたところで、VPNを設定してゆきます。

まずは、Router_A、Router_Bにデフォルトルートを設定してゆきます。

続きは、次の「サイト間VPN(その2)」で行います。



スポンサードリンク


<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連コンテンツ>
サイト間VPN(その1)
サイト間VPN(その2)
サイト間VPN(その3)
サイト間VPN(その4)
サイト間VPN(その5)
サイト間VPN(その6)
サイト間VPN(その7)
サイト間VPN(その8)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.