@network Cisco・アライド実機で学ぶ > SDMで設定する(Cisco実機で学ぶ) > QoS(その6)

 Amazon
@network Cisco・アライド実機で学ぶ
◆QoS(その6)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。


◆QoS(その6)

ここでは、ルータに設定したQoSのコンフィグを紹介してゆきます。

ネットワークの構成は、以下の通りです。


●Router_Aの設定
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_A
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
crypto pki trustpoint TP-self-signed-2739943660
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2739943660
 revocation-check none
 rsakeypair TP-self-signed-2739943660
!
crypto pki certificate chain TP-self-signed-2739943660
 certificate self-signed 01
  30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32373339 39343336 3630301E 170D3032 30333031 31393439
  31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37333939
  34333636 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100E9C3 007526DF 6BE44EFC 0E7D779E FC16CA39 535A3952 25C72D66 59DB33CF
  599A3AA4 09556AEF 4573BDFF 8767FE04 1826F14B 35A5FFB9 BEE75F1F 56567035
  5D378150 4DC985D9 80932382 842ADE60 FE5313B4 8E88DD96 7E3057F0 D8D40313
  2FEB077F 8FCCEA70 DB1E1D85 659C44C1 BE08D1FC 2EB4D2E1 C9CE77B1 5A53286F
  CCB10203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
  551D1104 0C300A82 08526F75 7465725F 41301F06 03551D23 04183016 80142AA5
  1C1B3D61 657364F1 9CA73992 3AF7C83A BEB0301D 0603551D 0E041604 142AA51C
  1B3D6165 7364F19C A739923A F7C83ABE B0300D06 092A8648 86F70D01 01040500
  03818100 8985EC05 0DA84B8E A3F22E97 DBE6E438 5C10CC64 81CF1A64 B93BC18B
  4E22FDC0 0DBBDE40 8782C5AE A8169E13 7FE72317 219DAB3C DAC61DF6 55CA9DB1
  10AFCA1F 4F7B4735 8B3AC8EF A287E282 8BF98F2E 110727FC 346BD4CE 700ABA57
  E4319F0B EDD3AE41 FAD4E2A7 98FDD45A 33525818 B1BCF8A8 D40C8BB6 4B08D19C 079D1B62
  quit
username ccnaccnp privilege 15 secret 5 ccnaccnp
!
class-map match-any SDM-Transactional-1
 match protocol citrix
 match protocol finger
 match protocol notes
 match protocol novadigm
 match protocol pcanywhere
 match protocol secure-telnet
 match protocol sqlnet
 match protocol sqlserver
 match protocol ssh
 match protocol telnet
 match protocol xwindows
class-map match-any SDM-Signaling-1
 match protocol h323
 match protocol rtcp
 match protocol sip
class-map match-any SDM-Scavenger-1
 match protocol fasttrack
 match protocol gnutella
class-map match-any SDM-Routing-1
 match protocol bgp
 match protocol egp
 match protocol eigrp
 match protocol ospf
 match protocol rip
 match protocol rsvp
class-map match-any SDM-Voice-1
 match protocol rtp audio
 match protocol tftp
class-map match-any SDM-Streaming-Video-1
 match protocol cuseeme
 match protocol netshow
 match protocol rtsp
 match protocol streamwork
 match protocol vdolive
class-map match-any SDM-Management-1
 match protocol dhcp
 match protocol dns
 match protocol imap
 match protocol kerberos
 match protocol ldap
 match protocol secure-imap
 match protocol secure-ldap
 match protocol snmp
 match protocol socks
 match protocol syslog
class-map match-any SDM-Interactive-Video-1
 match protocol rtp video
class-map match-any SDM-BulkData-1
 match protocol exchange
 match protocol ftp
 match protocol irc
 match protocol nntp
 match protocol pop3
 match protocol printer
 match protocol secure-ftp
 match protocol secure-irc
 match protocol secure-nntp
 match protocol secure-pop3
 match protocol smtp
 match protocol tftp
!
policy-map SDM-QoS-Policy-1
 class SDM-Voice-1
  set dscp ef
  priority percent 20
 class SDM-Signaling-1
  set dscp cs3
  bandwidth percent 5
 class SDM-Routing-1
  set dscp cs6
  bandwidth percent 5
 class SDM-Management-1
  set dscp cs2
  bandwidth percent 5
 class SDM-Transactional-1
  set dscp af21
  bandwidth percent 5
 class class-default
  fair-queue
  random-detect
!
interface Ethernet0
 description $ETH-LAN$
 ip address 192.168.2.1 255.255.255.0
 ip nbar protocol-discovery
 half-duplex
 service-policy output SDM-QoS-Policy-1
!
interface FastEthernet0
 ip address 192.168.1.1 255.255.255.0
 speed auto
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
!
end




スポンサードリンク


<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連コンテンツ>
QoS(その1)
QoS(その2)
QoS(その3)
QoS(その4)
QoS(その5)
QoS(その6)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.