@network Cisco・アライド実機で学ぶ > SDMで設定する(Cisco実機で学ぶ) > ACL(その4)

 Amazon
@network Cisco・アライド実機で学ぶ
◆ACL(その4)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。


◆ACL(その4)

ACL(その1)」〜「ACL(その3)」で設定したACLの検証とコンフィグ紹介してゆきます。

ネットワークの構成は、以下の通りです。


●ACLの検証

PC_Aでコマンドプロンプトを起動させます。

C:¥>ping 192.168.1.1

と入力します。


pingは、成功します。

C:¥>telnet 192.168.1.1

と入力します。


Router_Aにtelnet接続できません。

これは、ACLでtelnetの通信が遮断されたためです。

●Router_Aの設定
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_A
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
crypto pki trustpoint TP-self-signed-2739943660
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2739943660
 revocation-check none
 rsakeypair TP-self-signed-2739943660
!
crypto pki certificate chain TP-self-signed-2739943660
 certificate self-signed 01
  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32373339 39343336 3630301E 170D3032 30333031 31373431
  33305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37333939
  34333636 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BAAF FA87309C B3103FEE 4EFFD565 570CB561 C3F7413A A2D9F4DD 67487870
  BE5A64B3 FDF3F294 F232FB2E 23261179 0AF7BCE2 A0ECD2A6 489C3B09 C0CC3331
  1A55D1DA FC976FCD C86D814D B57C2B01 C0643C10 28C3B582 03C779FD 69BE4285
  F7AF8278 793E1517 0406B162 E0F5C508 2E1A0D8D DEA2C346 E408AD40 4ADFD9C5
  D1C50203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603
  551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014 6DEC5733
  B93C8421 34342CD6 AFEE0453 F79B7224 301D0603 551D0E04 1604146D EC5733B9
  3C842134 342CD6AF EE0453F7 9B722430 0D06092A 864886F7 0D010104 05000381
  81007C26 6A37FF00 3264069E 79098F43 8F7D22B5 E74B5668 8FF02D96 73FA4B8D
  90AFD01E F8007BCC 4D8F6E0F 45F19CEF 4EA17DEC 5D8C51DB 6C50769B CF49BB2D
  30FE4B75 779EE436 8CA4BE8A DCA6F817 12670EAA 1A9F3946 683B2D58 5760DBA3
  B1E3D7BC 36EA2367 D38DAC87 C575C5C5 5CE3DD22 D554741C FE2177B8 3CB785FA 0A2C
  quit
username ccnaccnp privilege 15 secret 5 ccnaccnp
!
interface Ethernet0
 description $ETH-LAN$
 ip address 192.168.2.1 255.255.255.0
 half-duplex
!
interface FastEthernet0
 ip address 192.168.1.1 255.255.255.0
 ip access-group sdm_fastethernet0_in in
 speed auto
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip access-list extended sdm_fastethernet0_in
 remark SDM_ACL Category=1
 remark Telnet deny
 deny   tcp any any eq telnet
 remark Any permit
 permit ip any any
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
!
end




スポンサードリンク


<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連コンテンツ>
ACL(その1)
ACL(その2)
ACL(その3)
ACL(その4)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.