@network Cisco・アライド実機で学ぶ > ICND2実機で学ぶ > RSTPの設定例2(その1)

 Amazon
@network Cisco・アライド実機で学ぶ
◆RSTPの設定例2(その1)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。



◆RSTPの設定例2(その2)

引き続き、下図のネットワークをRSTPで構築してゆきます。

R_Aの設定を行い、VLAN間ルーティングが行えるようにして行きます。



◆R_Aの設定

R_AでVLAN間ルーティングが行えるように設定してゆきます。

●S_AのVLANの設定

まず、S_AのVLANを作成して、インタフェースにVLANを割り当てます。

R_A(config)#int f0/0
R_A(config-if)#no shut
R_A(config)#int f0/0.1
R_A(config-if)#int f0.1
R_A(config-subif)#encapsulation dot1q 1
R_A(config-subif)#ip address 10.10.10.254 255.255.255.0
R_A(config-if)#int f0/0.10
R_A(config-subif)#encapsulation dot1q 10
R_A(config-subif)#ip address 20.20.20.254 255.255.255.0
R_A(config-if)#int f0/0.20
R_A(config-subif)#encapsulation dot1q 20
R_A(config-subif)#ip address 30.30.30.254 255.255.255.0
R_A(config-subif)#end
R_A#

●R_Aの「show run」コマンドの出力
!
hostname R_A
!
interface FastEthernet0
 no ip address
 speed auto
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 ip address 10.10.10.254 255.255.255.0
!
interface FastEthernet0.10
 encapsulation dot1Q 10
 ip address 20.20.20.254 255.255.255.0
!
interface FastEthernet0.20
 encapsulation dot1Q 20
 ip address 30.30.30.254 255.255.255.0
!
end

「show ip route」コマンドでルーティングテーブルを確認します。

●R_Aの「show ip route」コマンドの出力
Gateway of last resort is not set

     20.0.0.0/24 is subnetted, 1 subnets
C       20.20.20.0 is directly connected, FastEthernet0.10
     10.0.0.0/24 is subnetted, 1 subnets
C       10.10.10.0 is directly connected, FastEthernet0.1
     30.0.0.0/24 is subnetted, 1 subnets
C       30.30.30.0 is directly connected, FastEthernet0.20

これで、設定は全て完了です。設定の検証は、次の「」で行ってゆきます。

RSTPの設定例2(その1)」 ← 前項 | 次項 → 「RSTPの設定例2(その3)





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
CCENT(ICND1)実機で学ぶ
ICND2実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
CCENT・CCNA無線実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール
PLCでホームネットワーク構築

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.