@network Cisco・アライド実機で学ぶ > ICND2実機で学ぶ > 不連続サブネット問題(EIGRP)その1

 Amazon
@network Cisco・アライド実機で学ぶ
◆不連続サブネット問題(EIGRP)その1

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。



◆不連続サブネット問題(EIGRP)その1

 EIGRPは、クラスレスルーティングプロトコルです。ルーティングアップデートの情報の中にサブネットマスクの情報を含めて送信します。

しかし、下図のように、不連続のサブネットを配置した環境では、うまくルーティングを行うことができません。

下図のネットワークをEIGRPで構築します。


各ルータの設定は、以下のようになります。

●Router_Aの設定
!
hostname Router_A
!
ip subnet-zero
!
interface Serial0
 bandwidth 64
 ip address 10.0.0.2 255.255.255.252
 clockrate 64000
!
interface Serial1
 bandwidth 64
 ip address 20.0.0.1 255.255.255.252
 clockrate 64000
!
router eigrp 100
 network 10.0.0.0
 network 20.0.0.0
!
ip classless
!

●Router_Bの設定
!
hostname Router_B
!
ip subnet-zero
!
interface Loopback0
 ip address 172.16.0.1 255.255.255.0
!
interface Loopback1
 ip address 172.16.1.1 255.255.255.0
!
interface Loopback2
 ip address 172.17.0.1 255.255.255.0
!
interface Loopback3
 ip address 172.17.1.1 255.255.255.0
!
interface Serial0
 bandwidth 64
 ip address 10.0.0.1 255.255.255.252
!
interface Serial1
 bandwidth 64
 ip address 30.0.0.1 255.255.255.252
!
router eigrp 100
 network 10.0.0.0
 network 30.0.0.0
 network 172.16.0.0
 network 172.17.0.0
!
ip classless
!

●Router_Cの設定
!
hostname Router_C
!
ip subnet-zero
!
interface Loopback0
 ip address 172.16.2.1 255.255.255.0
!
interface Loopback1
 ip address 172.16.3.1 255.255.255.0
!
interface Loopback2
 ip address 172.17.2.1 255.255.255.0
!
interface Loopback3
 ip address 172.17.3.1 255.255.255.0
!
interface Serial0
 bandwidth 64
 ip address 20.0.0.2 255.255.255.252
!
interface Serial1
 bandwidth 64
 ip address 30.0.0.2 255.255.255.252
!
router eigrp 100
 network 20.0.0.0
 network 30.0.0.0
 network 172.16.0.0
 network 172.17.0.0
!
ip classless
!

この続きは、「不連続サブネット問題(EIGRP)その2」で説明してゆきます。

不連続サブネット問題(RIPv2)その2」 ← 前項 | 次項 → 「不連続サブネット問題(EIGRP)その2





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
CCENT(ICND1)実機で学ぶ
ICND2実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
CCENT・CCNA無線実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール
PLCでホームネットワーク構築

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.