@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNP) > PPPoE(ADSL・FTTH 基本設定 その5)

 Amazon
@network Cisco・アライド実機で学ぶ
◆PPPoE(ADSL・FTTH 基本設定 その5)

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。


◆PPPoE(ADSL・FTTH 基本設定 その5)

PPPoE(ADSL・FTTH 基本設定 その4)」の続きです。

ここでは、設定したルータのコンフィグを紹介します。


Router_Aのコンフィグは、次のようになります。

※vpdnコマンドは、IOS12.3以前とIOS12.4では、異なります。ここで、紹介するvpdnコマンドは、IOS12.3以前のものです。入力後、IOS12.4のコマンドに変換されます。

●Router_Aの設定
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_A
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
vpdn enable
!
interface Ethernet0
 description Internet
 no ip address
 half-duplex
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface FastEthernet0
 description LAN
 no ip address
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1414
 shutdown
 speed auto
!
interface Dialer1
 ip address negotiated
 ip access-group 100 in
 ip mtu 1454
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname user-id@isp-id
 ppp chap password 0 cisco
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
access-list 100 deny   ip 0.0.0.0 0.255.255.255 any
access-list 100 deny   ip 10.0.0.0 0.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 deny   ip 169.254.0.0 0.0.255.255 any
access-list 100 deny   ip 172.16.0.0 0.15.255.255 any
access-list 100 deny   ip 192.0.2.0 0.0.0.255 any
access-list 100 deny   ip 192.168.0.0 0.0.0.255 any
access-list 100 deny   ip 224.0.0.0 15.255.255.255 any
access-list 100 deny   ip 240.0.0.0 15.255.255.255 any
access-list 100 deny   tcp any any range 137 139
access-list 100 deny   tcp any range 137 139 any
access-list 100 deny   udp any any range netbios-ns netbios-ss
access-list 100 deny   udp any range netbios-ns netbios-ss any
access-list 100 deny   tcp any any eq 445
access-list 100 deny   tcp any eq 445 any
access-list 100 deny   udp any any eq 445
access-list 100 deny   udp any eq 445 any
access-list 100 deny   tcp any any eq telnet
access-list 100 permit ip any any
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

これで、PPPoEの基本設定の説明は終わりです。

次の「PPPoE(設定例1 その1)」では、PPPoEを使用したネットワークを構築してゆきます。




<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連コンテンツ>
◆Cisco実機で学ぶ(CCNP)

PPPoEとは
PPPoE(ADSL・FTTH 基本設定 その2)
PPPoE(ADSL・FTTH 基本設定 その4)
PPPoE(設定例1 その1)
PPPoE(設定例1 その3)
PPPoE(設定例2 その1)
PPPoE(設定例2 その3)
PPPoE(設定例2 その5)
PPPoE(ADSL・FTTH 基本設定 その1)
PPPoE(ADSL・FTTH 基本設定 その3)
PPPoE(ADSL・FTTH 基本設定 その5)
PPPoE(設定例1 その2)
PPPoE(設定例1 その4)
PPPoE(設定例2 その2)
PPPoE(設定例2 その4)
PPPoE(設定例2 その6)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.