@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNP) > IPv6(手動トンネル その4)

 Amazon
@network Cisco・アライド実機で学ぶ
◆IPv6(手動トンネル その4)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。



IPv6(手動トンネル その3)     
前へ  次へ
IPv6(手動トンネル その5)

◆IPv6(手動トンネル その4)

 ここでは、「IPv6(手動トンネル その2)」で構築した手動トンネルを「unnumbered」コマンドを使った設定に変更して、構築してゆきます。

「unnumbered」については、こちら「IPアンナンバード(ip unnumbered)」でも説明しています。

使用するネットワークは、下の構成になります。

Router_BのE0は、「no keepalive」コマンドで強制的にUPさせます。



◆各ルータの設定

 Router_A、Router_Bで、トンネルインターフェースのIPv6アドレスの設定を削除し、「unnumbered」コマンドの設定を追加します。

●Router_A

Router_A(config)#int tunnel 0
Router_A(config-if)#no ipv6 address 2003:1::1/64
Router_A(config-if)#ipv6 unnumbered e0

●Router_B

Router_B(config)#int tunnel 0
Router_B(config-if)#no ipv6 address 2003:1::2/64
Router_B(config-if)#ipv6 unnumbered e0


各ルータの設定は、次のようになります。

●Router_Aの設定
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_A
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
ipv6 unicast-routing
!
interface Tunnel0
 no ip address
 ipv6 unnumbered Ethernet0
 ipv6 enable
 tunnel source 192.168.1.1
 tunnel destination 192.168.1.2
 tunnel mode ipv6ip
!
interface Ethernet0
 no ip address
 half-duplex
 ipv6 address 2001:1::1/64
 ipv6 enable
!
interface FastEthernet0
 ip address 192.168.1.1 255.255.255.0
 speed auto
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 route 2004:1::/64 Tunnel0
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end


●Router_Bの設定
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_B
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
memory-size iomem 25
!
ip cef
!
ipv6 unicast-routing
!
interface Tunnel0
 no ip address
 ipv6 unnumbered Ethernet0
 ipv6 enable
 tunnel source 192.168.1.2
 tunnel destination 192.168.1.1
 tunnel mode ipv6ip
!
interface Ethernet0
 no ip address
 half-duplex
 ipv6 address 2004:1::1/64
 ipv6 enable
 no keepalive
!
interface FastEthernet0
 ip address 192.168.1.2 255.255.255.0
 speed auto
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 route 2001:1::/64 Tunnel0
!
control-plane
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

これで、「unnumbered」コマンドを使用した手動トンネルの設定は、完了です。

次の「IPv6(手動トンネル その5)」では、この設定を検証してゆきます。


IPv6(手動トンネル その3)     
前へ  次へ
IPv6(手動トンネル その5)

<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
◆Cisco実機で学ぶ(CCNA・CCNP)   PartW

IPv6(IPv6の概要)
IPv6(IPv6アドレスの表記)
IPv6(IPv6アドレスの種類 その2)
IPv6(サイトローカルユニキャストアドレス)
IPv6(リンクローカルユニキャストアドレス)
IPv6(インタフェースID その2)
IPv6(IPv6の設定 リンクローカルアドレス1)
IPv6(IPv6の設定 リンクローカルアドレス3)
IPv6(IPv6の設定 グローバルアドレス)
IPv6(スタティックルートの設定 その1)
IPv6(RIPngの設定 その1)
IPv6(RIPngの設定 その3)
IPv6(OSPFv3の設定 その2)
IPv6(OSPFv3の設定 確認コマンド その1)
IPv6(WindowsXP・Vista ゾーンID その1)
IPv6(手動トンネル その1)
IPv6(手動トンネル その3)
IPv6(手動トンネル その5)
IPv6(手動トンネル その7)
IPv6(自動トンネル その2)
IPv6(自動トンネル その4)
IPv6(IPv4・IPv6ヘッダフォーマット)
IPv6(IPv6アドレスの種類 その1)
IPv6(グローバルユニキャストアドレス)
IPv6(ユニークローカルユニキャストアドレス)
IPv6(インタフェースID その1)
IPv6(特殊なユニキャストアドレス)
IPv6(IPv6の設定 リンクローカルアドレス2)
IPv6(インタフェースへIPv6アドレス設定)
IPv6(Windows XPへIPv6を導入する)
IPv6(スタティックルートの設定 その2)
IPv6(RIPngの設定 その2)
IPv6(OSPFv3の設定 その1)
IPv6(OSPFv3の設定 その3)
IPv6(OSPFv3の設定 確認コマンド その2)
IPv6(WindowsXP・Vista ゾーンID その2)
IPv6(手動トンネル その2)
IPv6(手動トンネル その4)
IPv6(手動トンネル その6)
IPv6(自動トンネル その1)
IPv6(自動トンネル その3)
IPv6(自動トンネル その5)
<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.