@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNP) > ポリシーベースルーティング(送信元 その1)

 Amazon
@network Cisco・アライド実機で学ぶ
◆ポリシーベースルーティング(送信元 その1)

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。



配布リスト OSPF(ACL・prefix-list)     
前へ  次へ
ポリシーベースルーティング(送信元 その2)

◆ポリシーベースルーティング(送信元 その1)

 標準的なルーティングでは、宛先への最短パスに基づいてルーティングが行われます。ポリシーベースルーティングでは、管理者がルーティング処理に関して、送信元アドレスやトラフィックタイプなどに基づいて関与することができます。

ここでは、送信元IPベースによるポリシーベースルーティングの設定を行ってゆきます。

 ポリシーベースルーティングを有効にするには、対象となるトラフィックが入ってくるルータの入力インタフェースにポリシーを適用します。

◆ポリシーベースルーティングの設定手順

1.対象となるトラフィックをACLで指定する。
2.ルートマップでポリシーを作成する。
3.インタフェースにポリシーを適用させる。


ポリシーを適用させるインタフェース上で以下のコマンドを入力します。

Router(config-if)#ip policy route-map name

name: ルートマップの名前


まず、下のネットワークを構築してゆきます。


Router_A、Router_Bでは、ルーティングプロトコルの設定は行いません。これには理由があります。

理由については、こちら「ポリシーベースルーティング(設定ミス例)」で紹介しています。

Router_Bにおいて、デフォルトルートを設定します。

Router(config)#ip route 0.0.0.0 0.0.0.0 Serial0/1

Router_Aから発信するトラフィックの戻りは、下の経路を通るようにしておきます。


各ルータの設定は、以下のようになります。

●Router_Aの設定
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_A
!
enable password cisco
!
ip subnet-zero
!
interface Ethernet0/0
 ip address 10.0.0.1 255.0.0.0
!
interface Serial0/0
 bandwidth 64
 ip address 172.16.0.1 255.255.0.0
 clockrate 64000
!
interface Ethernet0/1
 ip address 20.0.0.1 255.0.0.0
!
interface Serial0/1
 bandwidth 64
 ip address 172.17.0.1 255.255.0.0
 clockrate 64000
!
ip classless
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end


●Router_Bの設定
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router_B
!
enable password cisco
!
ip subnet-zero
!
interface Ethernet0/0
 ip address 192.168.1.1 255.255.255.0
!
interface Serial0/0
 bandwidth 64
 ip address 172.16.0.2 255.255.0.0
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/1
 bandwidth 64
 ip address 172.17.0.2 255.255.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

次に、送信元IPベースによるポリシーベースルーティングの設定を行ってゆきます。

続きは、次の「ポリシーベースルーティング(送信元 その2)」で説明してゆきます。


配布リスト OSPF(ACL・prefix-list)     
前へ  次へ
ポリシーベースルーティング(送信元 その2)

<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
ポリシーベースルーティング(送信元 その1)
ポリシーベースルーティング(送信元 その2)
ポリシーベースルーティング(送信元 その3)
ポリシーベースルーティング(設定ミス例)
ポリシーベースルーティングの動作確認
ポリシーベースルーティング(トラフィックタイプ1)
ポリシーベースルーティング(トラフィックタイプ2)
ポリシーベースルーティング(トラフィックタイプ3)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.