@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > RSTPの設定例1(その1)

 Amazon

@network Cisco・アライド実機で学ぶ
◆RSTPの設定例1(その1)

※動作確認は、Catalyst2950スイッチで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク


◆RSTPの設定例1(その1)

ここでは、下図のネットワークをRSTPで構築してゆきます。



◆トランクポートの設定

S_Aスイッチ、S_Bスイッチでトランクポートの設定を行います。

●S_Aのトランクポート設定

S_Aスイッチで、S_Bスイッチへのトランクポートを設定します。

S_A(config)#int f0/2
S_A(config-if)#switchport mode trunk
S_A(config-if)#int f0/3
S_A(config-if)#switchport mode trunk

●S_Bのトランクポート設定

S_Bスイッチで、S_Aスイッチへのトランクポートを設定します。

S_B(config)#int f0/2
S_B(config-if)#switchport mode trunk
S_B(config-if)#int f0/3
S_B(config-if)#switchport mode trunk


◆RSTPの設定

S_Aスイッチ、S_BスイッチでRSTPの設定を行います。

●S_AのRSTP設定

S_A(config)#spanning-tree mode rapid-pvst

●S_BのRSTP設定

S_B(config)#spanning-tree mode rapid-pvst

●S_Aの設定
!
hostname S_A
!
spanning-tree mode rapid-pvst
!
interface FastEthernet0/2
 switchport mode trunk
!
interface FastEthernet0/3
 switchport mode trunk
!
interface Vlan1
 ip address 10.10.10.2 255.255.255.0
!

●S_Bの設定
!
hostname S_B
!
spanning-tree mode rapid-pvst
!
interface FastEthernet0/2
 switchport mode trunk
!
interface FastEthernet0/3
 switchport mode trunk
!
interface Vlan1
 ip address 10.10.10.3 255.255.255.0
!

この続きは、「RSTPの設定例1(その2)」で説明してゆきます。

RSTP(ラピッドスパニングツリープロトコル)その1」 ← 前項 | 次項 → 「RSTPの設定例1(その2)





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
CCENT(ICND1)実機で学ぶ
ICND2実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
CCENT・CCNA無線実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール
PLCでホームネットワーク構築

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.