@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > 管理VLANの変更

 Amazon

@network Cisco・アライド実機で学ぶ
◆管理VLANの変更

※動作確認は、Catalyst2950スイッチで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク

◆管理VLANの変更

 Telnetでリモート管理を行ったり、SNMPで管理したい場合には、この管理VLANにIPアドレスを設定する必要があります。Catalyst2950スイッチにIPアドレスを割り当てるには、管理VLANにIPアドレスを設定する必要があります。Catalyst2950スイッチでは、この管理VLANは、デフォルトでVLAN1になっています。

 管理VLANは、IPアドレスを割り当てるためだけのVLANではなく、CDPアドバタイズやVTPアドバタイズを伝送する重要なVLANになります。

この管理VLANをCatalyst2950スイッチで変更するには、以下の設定を行う必要があります。


1.VLAN1を「shutdown」する。

デフォルトの管理VLANであるVLAN1を「shutdown」する。

Switch(config)#int vlan 1
Switch(config-if)#shutdown

2.新しい管理VLANを作成する

新しい管理VLANを設定するには、管理VLANに設定したいVLANを指定して、IPアドレスを割り当てます。

Switch(config)#int vlan 2
Switch(config-subif)#ip address {IPアドレス} {サブネットマスク}


それでは、スイッチの管理VLANを変更してみます。

ネットワークの構成図は下のように構成し管理VLANを変更してみましょう。



管理VLANを変更する前の管理VLANは、VLAN1です。

PCからスイッチにTelnet接続できるかどうか試してみましょう。

スイッチにIPアドレスとvty回線のパスワードを設定しておきます。

Switch(config)#interface vlan 1
Switch(config-if)#ip address 192.168.1.2 255.255.255.0
Switch(config-if)#no shutdown

Switch(config)#line vty 0 15
Switch(config-line)#password ccna
Switch(config-line)#login


スイッチにTelnet接続してみます。接続できるはずです。




●スイッチの設定

管理VLANをVLAN1からVLAN2に変更します。

変更する前に、VLAN2を作成します。

Switch#vlan database
Switch(vlan)#vlan 2 name vlan2
Switch(vlan)#exit
Switch#conf t
Switch(config)#int f0/2
Switch(config-if)#switchport mode
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 2

 VLANを設定する際は、必ず「exit」でVLAN設定モードを抜けて下さい。「exit」で抜けないと新しく設定したVLAN情報は反映されません。

管理VLANを変更します。

Switch(config)#int vlan 1
Switch(config-if)#shutdown
Switch(config-if)#exit
Switch(config)#int vlan 2
Switch(config-subif)#ip address 192.168.1.2 255.255.255.0
Switch(config-subif)#no shutdown


設定が完了したら、Telnet接続できるか確認してみます。

 ネットワークの構成は、そのままです。PCにつなげるスイッチのポートに変更はありません。「f0/1」は、VLAN1のままです。


PCからTelnet接続を試みます。



Telnet接続は失敗します。それは、管理VLANが、VLAN2に変更になったからです。

 ネットワークの構成を少し変更します。つなげるスイッチのポートを「f0/1」から、「f0/2」に変更します。ポート「f0/2」は、VLAN2です。



再度、PCからTelnet接続を試みます。



Telnet接続できます。

 管理VLANは、CDPアドバタイズやVTPアドバタイズを伝送する重要なVLANなので、特に必要でなければ、管理VLANを変更する必要は、ありません。



<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.