@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > PPPの設定(encapsulation ppp)

 Amazon

@network Cisco・アライド実機で学ぶ
◆PPPの設定(encapsulation ppp)

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク

◆PPPの設定(encapsulation ppp)

Serialのカプセル化の指定をPPPに設定するには、「encapsulation ppp」コマンドを使います。

Router(config-if)#encapsulation ppp

 PPPでは、認証方法として、PAPとCHAPを選択できますが、認証が必要なければ、認証の設定は省略できます。PPPの認証の設定は、次のコンテンツで紹介します。

認証方式 特徴
PAP ・クリアテキストでパスワードを交換する。
・認証は、初めの1回のみ。
CHAP ・暗号化したパスワードを交換。
・定期的に毎回違う文字列で認証を行う。

それでは、下のネットワークをRIPで構築しSerialリンクをPPPでカプセル化してみましょう!


 Serialのデフォルトのカプセル化は、Cisco HDLCですから、Router_A、Router_BのそれぞれのルータのSerialでPPPを指定します。

Router_A、Router_Bで次の設定を行います。

●Router_A

Router_A(config-if)#encapsulation ppp

●Router_B

Router_B(config-if)#encapsulation ppp


●Router_Aの設定
!
hostname Router_A
!
enable password cisco
!
interface Ethernet0
 ip address 172.16.0.1 255.255.0.0
!
interface Serial0
 ip address 172.17.0.1 255.255.0.0
 clockrate 64000
!
router rip
 network 172.16.0.0
 network 172.17.0.0
!
ip classless
!
line vty 0 4
 password cisco
 login
!
end

●Router_Bの設定
!
hostname Router_B
!
enable password cisco
!
interface Ethernet0
 ip address 172.18.0.1 255.255.0.0
!
interface Serial0
 ip address 172.17.0.2 255.255.0.0
 no fair-queue
!
router rip
 network 172.17.0.0
 network 172.18.0.0
!
ip classless
logging buffered
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password cisco
 login
!
end

次の「PPP認証(ppp atuthentication pap)」では、PPPのPAP認証の設定を紹介します。



<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
PPPの特徴
PPPの設定(encapsulation ppp)
PPP認証(ppp atuthentication pap)
PPP認証(ppp atuthentication chap)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.