@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > フレームリレーシミュレータを作る

 Amazon

@network Cisco・アライド実機で学ぶ
◆フレームリレーシミュレータを作る

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク

◆フレームリレーシミュレータを作る

下のようなフレームリレーネットワークを構築してみましょう!


といっても、フレームリレーの演習をするとなるとフレームリレー回線が必要になってきます。

フレームリレー回線を用意するのは、個人にとって気軽にはできません。

シミュレータを用意するとなると「Adtran Atlas」のような高価なシミュレータが必要になってきます。

 そこで、オススメなのがCiscoルータをフレームリレー交換機にしてしまうという方法です。Serialインタフェースを2つ持つルータであれば、フレームリレーシミュレータを作ることができます。

具体的には、上のネットワーク構成は、下のように構成します。


VCの設定をサブインタフェースを使って、ポイントツーポイント接続することにします。

 フレームリレー網については、Serialインタフェースを2つ備えるルータをフレームリレーシミュレータにすることで、フレームリレー網をシミュレートします。

フレームリレースイッチ側をDCEにします。Serialケーブルを接続する際は、注意して下さい。


●フレームリレー交換機の設定(シミュレータの設定)

Router(config)#hostname FR_Switch

FR_Switch(config)#frame-relay switching

FR_Switch(config)#int s0
FR_Switch(config-if)#no ip address
FR_Switch(config-if)#encapsulation frame-relay
FR_Switch(config-if)#frame-relay lmi-type ansi
FR_Switch(config-if)#frame-relay intf-type dce
FR_Switch(config-if)#frame-relay route 100 interface serial 1 200
FR_Switch(config-if)#clock rate 64000
FR_Switch(config-if)#no shutdown
FR_Switch(config-if)#exit

FR_Switch(config)#int s1
FR_Switch(config-if)#no ip address
FR_Switch(config-if)#encapsulation frame-relay
FR_Switch(config-if)#frame-relay lmi-type ansi
FR_Switch(config-if)#frame-relay intf-type dce
FR_Switch(config-if)#frame-relay route 200 interface serial 0 100
FR_Switch(config)#clock rate 64000
FR_Switch(config-if)#no shutdown
FR_Switch(config-if)#end


●FR_Switcの設定
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname FR_Switch
!
!
frame-relay switching
!
interface Ethernet0
 no ip address
 shutdown
!
interface Ethernet1
 no ip address
 shutdown
!
interface Serial0
 no ip address
 encapsulation frame-relay
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 100 interface Serial1 200
!
interface Serial1
 no ip address
 encapsulation frame-relay
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 200 interface Serial0 100
!
no ip classless
!
line con 0
line aux 0

line vty 0

line vty 1 4
!
end

 続きは、「フレームリレーの設定」で、作成したフレームリレー交換機を使ってフレームリレーネットワークを構築してゆきます。



<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ>
フレームリレーとは
フレームリレーシミュレータを作る
フレームリレーの設定
フレームリレーの検証コマンド

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.