@network Cisco・アライド実機で学ぶ > Cisco実機で学ぶ(CCNA) > EIGRPの設定例2

 Amazon

@network Cisco・アライド実機で学ぶ
◆EIGRPの設定例2

※動作確認は、Cisco2500、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。

スポンサードリンク


◆EIGRPの設定例2

EIGRPの設定例1」では、下のようなネットワークをEIGRPで構築しました。


 このネットワークでは、「show ip eigrp topology」コマンドを使ってEIGRPのトポロジーテーブルを表示しても、トポロジテーブル内にフィージブルサクセサの存在を確認できません。

●「show ip eigrp topology」の出力
Router_A#show ip eigrp topology
IP-EIGRP Topology Table for process 1

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - Reply status

P 172.16.0.0/16, 1 successors, FD is 281600
         via Connected, Ethernet0
P 172.17.0.0/16, 1 successors, FD is 2169856
         via Connected, Serial0
P 172.18.0.0/16, 1 successors, FD is 2195456
         via 172.17.0.2 (2195456/281600), Serial0


それもそのはず、迂回路がまったくありません。バックアップルートがありません。

そこで、フィージブルサクセサをトポロジテーブルで確認するために下のネットワークを構築します。



●Router_Aの設定
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname Router_A
!
enable password cisco
!
!
interface Ethernet0
 ip address 172.16.1.1 255.255.255.0
!
interface Serial0
 ip address 172.16.2.1 255.255.255.0
 bandwidth 64
 clockrate 64000
!
interface Serial1
 ip address 172.16.3.1 255.255.255.0
 bandwidth 125
 clockrate 125000
!
router eigrp 1
 network 172.16.0.0
!
ip classless
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

●Router_Bの設定
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname Router_B
!
enable password cisco
!
!
interface Ethernet0
 ip address 172.16.4.1 255.255.255.0
!
interface Serial0
 ip address 172.16.2.2 255.255.255.0
 bandwidth 64
!
interface Serial1
 ip address 172.16.3.2 255.255.255.0
 bandwidth 125
!
router eigrp 1
 network 172.16.0.0
!
ip classless
logging buffered
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password cisco
 login
!
end


Router_A、Router_Bのルーティングテーブルを確認します。

●Router_Aのルーティングテーブル
Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 4 subnets
D       172.16.4.0 [90/21017600] via 172.16.3.2, 00:00:01, Serial1
C       172.16.1.0 is directly connected, Ethernet0
C       172.16.2.0 is directly connected, Serial0
C       172.16.3.0 is directly connected, Serial1

●Router_Bのルーティングテーブル
Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 4 subnets
C       172.16.4.0 is directly connected, Ethernet0
D       172.16.1.0 [90/21017600] via 172.16.3.1, 00:00:23, Serial1
C       172.16.2.0 is directly connected, Serial0
C       172.16.3.0 is directly connected, Serial1


 Router_Aの「172.16.4.0」の経路は、125Kbpsのリンクを経由し、Router_Bの「172.16.1.0」の経路も125Kbpsのリンクを経由するようになっています。


 つまり、回線の帯域幅の低い64Kbpsを経由するルートは、バックアップ回線(フィージブルサクセサ)になっているはずです。

次の「EIGRP(show ip eigrp topology)」では、フィージブルサクセサが存在するのか検証してみます。





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)
<関連コンテンツ
EIGRPの特徴
EIGRP(サクセサ・フィジブルサクセサ)
EIGRPの設定例1
EIGRP(検証コマンド)
EIGRP(debugコマンド)
EIGRP(ハロー間隔・ホールドタイム)
EIGRPとIGRPの混在時(自動再配布)
EIGRPの設定例2
EIGRP(show ip eigrp topology)
EIGRP(自動集約の問題)
EIGRP(no suto-summary)
EIGRP(MD5認証)その1
EIGRP(MD5認証)その2
EIGRP(手動経路集約)その1
EIGRP(手動経路集約)その2
EIGRP(手動経路集約)その3
EIGRP(手動経路集約)その4

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.