@network Cisco・アライド実機で学ぶ > CCENT(ICND1)実機で学ぶ > RIPとフローティングスタティック その1

 Amazon
@network Cisco・アライド実機で学ぶ
◆RIPとフローティングスタティック その1

※動作確認は、Cisco2500、Cisco1710、Cisco1720、Cisco1721、Cisco2611、Cisco2650、Cisco3620シリーズのルータ、Catalyst2900、Catalyst2950シリーズのスイッチなどで確認しています。コマンド、出力結果、動作は、機種、IOSのバージョンで異なる場合があります。
 資格取得が就職、転職、派遣に有利なのは確かですが、「資格=即戦力」とは言えません。実機を操作して資格取得と同時に就職・転職・派遣後に求められるエンジニア(仕事・ジョブ・ワークの達人)としての即戦力を養いましょう。


◆RIPとフローティングスタティック その1

下のネットワークを、RIPとスタティックルートで構成します。


Router_A、Router_Bのルーティングの設定は以下のように設定します。

●Router_A

Router_Aでは、

RIPのルーティングの設定を以下のようにします。

Router_A(config)#ip route 172.18.0.0 255.255.0.0 192.168.1.2

Router_A(config)#router rip
Router_A(config-router)#network 172.16.0.0
Router_A(config-router)#network 172.17.0.0

●Router_B

Router_Bでは、

RIPのルーティングの設定を以下のようにします。

Router_B(config)#ip route 172.16.0.0 255.255.0.0 192.168.1.1

Router_B(config)#router rip
Router_B(config-router)#network 172.17.0.0
Router_B(config-router)#network 172.18.0.0

各ルータの設定は、次のようになります。

●Router_Aの設定
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname Router_A
!
enable password cisco
!
interface Ethernet0
 ip address 172.16.0.1 255.255.0.0
!
interface Serial0
 ip address 172.17.0.1 255.255.0.0
 bandwidth 500
 clockrate 500000
!
interface Serial1
 ip address 192.168.1.1 255.255.255.0
 bandwidth 64
 clockrate 64000
!
router rip
 network 172.16.0.0
 network 172.17.0.0
!
ip classless
ip route 172.18.0.0 255.255.0.0 192.168.1.2
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

●Router_Bの設定
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname Router_B
!
enable password cisco
!
interface Ethernet0
 ip address 172.18.0.1 255.255.0.0
!
interface Serial0
 ip address 172.17.0.2 255.255.0.0
 bandwidth 500
 no fair-queue
!
interface Serial1
 ip address 192.168.1.2 255.255.255.0
 bandwidth 64
!
router rip
 network 172.17.0.0
 network 172.18.0.0
!
ip classless
ip route 172.16.0.0 255.255.0.0 192.168.1.1
logging buffered
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router_A、Router_Bのルーティングテーブルを確認してみます。

●Router_Aのルーティングテーブル
Gateway of last resort is not set

C    192.168.1.0/24 is directly connected, Serial1
C    172.16.0.0/16 is directly connected, Ethernet0
C    172.17.0.0/16 is directly connected, Serial0
S    172.18.0.0/16 [1/0] via 192.168.1.2

●Router_Bのルーティングテーブル
Gateway of last resort is not set

C    192.168.1.0/24 is directly connected, Serial1
C    172.16.0.0/16 is directly connected, Ethernet0
C    172.17.0.0/16 is directly connected, Serial0
S    172.18.0.0/16 [1/0] via 192.168.1.2

Router_Aでは、「172.18.0.0/16」のルートが、Seial1を経由するルートに
Router_Bでは、「172.16.0.0/16」のルートが、Seial1を経由するルートに

になっています。

 Router_A、Router_B共に、帯域幅が500Kbpsと速いSerial0を経由する経路がルーティングテーブル上になく、帯域幅が64Kbpsと低い、Serial1を経由するルートが採用されていることが分かります。

 それは、アドミニストレーティブディスタンス値が、RIPの経路だと値が120、スタティックの経路だと値が1でスタティックルートの方が値が低いので優先されたからです。

それでは、下の図のように、

帯域幅が500KbpsのSerial0を経由するルートをプライマリルート

帯域幅が64KbpsのSerial0を経由するルートををバックアップルート

になるように、設定してみましょう!


 帯域幅の広い500Kbpsの回線を経由するルートを普段は、プライマリルートとして使用し、その回線に障害があった場合のみ帯域幅の狭い64Kbpsの回線を使うように設定してみましょう。

続きは、「RIPとフローティングスタティック その2」で説明してゆきます。

RIPとスタティックルートの混在時」 ← 前項 | 次項 → 「RIPとフローティングスタティック その2





<ネットワーク資格の練習問題に挑戦>
CCNA練習問題に挑戦!(650問)
Network+練習問題に挑戦!(393問)
テクニカルエンジニア(ネットワーク)試験
◆Cisco実機で学ぶ(CCNAルータ編)

ルータの概要・基本操作・設定1 (17項目)
ルータの概要・基本操作・設定3 (22項目)
IGRP・EIGRPの設定 (18項目)
アクセスリスト・ACLの設定 (14項目)
NAT・DHCPの設定 (8項目)
ルータの概要・基本操作・設定2 (17項目)
RIPv1・RIPv2の設定 (14項目)
OSPFの設定・デフォルトルートの伝播(16項目)
WANの設定 (10項目)
ARP・RARP・Proxy ARP(12項目)
◆Cisco実機で学ぶ(CCNAスイッチ編)

スイッチの基本操作・設定 (14項目)
VTP・スパニングツリーの設定 (12項目)
MACアドレスの管理・VLANの設定 (12項目)

◆アライドテレシス実機で学ぶ

基本操作・設定 (11項目)
OSPFの設定 (9項目)
ポリシールーティング・VRRPなど (12項目)
VLAN・マルチホーミング・RIPの設定 (10項目)
STP・ポートトランキングなど (14項目)

<関連メニュー>
CCNA実機で学ぶ
CCNP実機で学ぶ
CCENT(ICND1)実機で学ぶ
SDMで設定する(Cisco実機で学ぶ)
CCENT・CCNA無線実機で学ぶ
アライドテレシス実機で学ぶ
TCP/IP入門・無料ネットワークツール
PLCでホームネットワーク構築

Copyright(c)2006- @network Cisco・アライド実機で学ぶ All rights reserved.